问题
当您收不到电子邮件时,该如何验证您的邮件交换 (MX) 记录是否正确?
环境
- 为公司电子邮件配置了 Gmail
解决方案
- 使用 Dig 工具的 MX 标签页验证当前已配置的 MX 记录
- 前往 Dig 工具。
- 选择 NS。
- 在名称字段中,输入您的域名,然后按 Enter 键。
- 例如:example.com
- 请勿在域名前输入 www。
- 如果您收到 Record not found! 消息,请确保您的域名拼写正确。
- 如果您收到输出结果,请继续执行下一步;否则,请向支持团队求助。
- 选择 MX。系统会显示您的 MX 记录的输出。您的 MX 记录应如下所示(按任意顺序排列):
Exchange Preference aspx.l.google.com 1 alt1.aspmx.l.google.com 5 alt2.aspmx.l.google.com 5 alt3.aspmx.l.google.com 10 alt4.aspmx.l.google.com 10
- TTL:(一个可以忽略的时间值)
- EXCHANGE:(见下文)
- 偏好设置:(见下文)
- 如果您没看到系统返回此信息,也没有看到偏好设置不同的其他广告交易平台,请更新您网域的 MX 记录,使之匹配。有关如何执行此操作的说明,请参阅针对一般域名托管服务商的启用 Workspace 专用 Gmail 一文,或联系您的域名托管服务商以获取更多帮助。
- 这些更改最多可能需要 72 小时才能生效,请耐心等待。
原因
您需要根据上述共享的信息设置或更新 MX 记录,以便您公司的邮件服务器知道将其电子邮件递送到何处。