問題
未收到電子郵件時,如何驗證郵件交換 (MX) 記錄是否正確?
環境
- 已為公司的電子郵件設定 Gmail
解決方案
- 使用 Dig 工具的 [MX] 分頁,驗證目前設定的 MX 記錄
- 前往 Dig 工具。
- 選取「NS」NS。
- 在名稱欄位中輸入您的網域名稱,然後按下 Enter 鍵。
- 例如:example.com
- 請勿在網域名稱前輸入 www。
- 如果系統顯示「找不到記錄!」訊息,請確認輸入的網域正確無誤。
- 如果收到輸出內容,請繼續下一個步驟,否則請與支援團隊聯絡尋求協助。
- 選取「MX」MX。畫面上會顯示 MX 記錄的輸出內容。您的 MX 記錄必須如下所示 (順序不限):
Exchange Preference aspx.l.google.com 1 alt1.aspmx.l.google.com 5 alt2.aspmx.l.google.com 5 alt3.aspmx.l.google.com 10 alt4.aspmx.l.google.com 10
- TTL:(時間值,可忽略)
- EXCHANGE:(請見下方)
- 偏好設定:(請見下方)
- 如果找不到系統傳回的資訊,或是其他廣告交易平台的設定皆不予顯示,請更新網域的 MX 記錄,讓這些資訊保持一致。如需操作說明,請參閱一般網域代管商的「啟用 Workspace 專用 Gmail」一文,或是向您的網域代管商尋求進一步協助。
- 這些變更最多需要 72 小時才會生效,請等待。
原因
您必須設定 MX 記錄或更新上述分享的資訊,貴公司的郵件伺服器才能知道應將電子郵件傳送至何處。