Cara melihat detail Aplikasi dan Ekstensi pengguna

Masalah

Bagaimana cara melihat atau membuat laporan Aplikasi & Ekstensi?

Lingkungan

  • Google Chrome

Solusi

PENTING: Anda harus mendaftarkan Google Chrome atau Chromebook terkelola.

Membuat token pendaftaran
  1. Login ke konsol Admin.
  2. Buka Menu > Perangkat > Chrome > Browser terkelola.
  3. Di bagian atas, klik Daftar.
    • Catatan: Jika ini adalah pendaftaran browser pertama Anda, Anda akan diminta untuk menyetujui Persyaratan Layanan Pengelolaan Cloud Browser Chrome (CBCM).
  4. Klik Salin token pendaftaran ke papan klip atau Download.
  5. Klik Selesai.
Mendaftarkan browser dengan token pendaftaran
Opsi 1: Edit file registry.
  1. Pada bagian HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\Chrome, tetapkan CloudManagementEnrollmentToken ke token yang dibuat yang Anda salin di atas.
  2. Hapus pendaftaran saat ini jika ada yang menggunakan:
    • HKEY_LOCAL_MACHINE\SOFTWARE\Google\Chrome\Enrollment
    • HKEY_LOCAL_MACHINE\Software\WOW6432Node\Google\Enrollment
      • (Opsional) Secara default, jika pendaftaran gagal, misalnya jika token pendaftaran tidak valid atau dicabut, Chrome akan dimulai dalam keadaan tidak terkelola. Jika Anda ingin mencegah browser Chrome dimulai seandainya pendaftaran gagal, tetapkan CloudManagementEnrollmentMandatory pada bagian HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\Chrome ke BENAR.
Opsi 2. Klik Download file .reg
  1. File REG yang didownload akan otomatis menambahkan token dan menghapus pendaftaran saat ini.
  2. Saat Anda menggunakan file REG, browser Chrome akan tetap mematuhi kebijakan CloudManagementEnrollmentMandatory di Opsi 1, sehingga memblokir peluncuran jika pendaftaran gagal. Lihat catatan di atas jika Anda mendaftarkan perangkat yang diinstal dari sumber media penginstalan (Windows OS image) yang sama.
Mendaftarkan Chrome
Lihat artikel ini tentang cara mendaftarkan perangkat ChromeOS.

Penyebab

Daftar Aplikasi dan Ekstensi pengguna hanya tersedia jika mereka memiliki Browser atau Chromebook Terkelola.