Problema
Como posso acessar ou gerar relatórios de apps e extensões?
Ambiente
- Google Chrome
Solução
IMPORTANTE: você precisa ter registrado o Google Chrome ou Chromebooks gerenciados.
Gerar token de inscrição- Faça login no Admin Console.
- Acesse Menu > Dispositivos > Chrome > Navegadores gerenciados.
- Na parte de cima, clique em Inscrever-se.
- Observação: se este for seu primeiro registro de navegador, você precisará aceitar os Termos de Serviço do Gerenciamento de nuvem do navegador Chrome (CBCM).
- Clique em Copiar token de inscrição para a área de transferência ou Fazer o download.
- Clique em Concluído.
Opção 1: editar o arquivo de registro.
- Em HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\Chrome, defina CloudManagementEnrollmentToken para o token gerado que você copiou acima.
- Limpe o registro atual, se houver, usando:
- HKEY_LOCAL_MACHINE\SOFTWARE\Google\Chrome\Inscrição
- HKEY_LOCAL_MACHINE\Software\WOW6432Node\Google\Inscrição
- (Opcional) Por padrão, se o registro falhar, por exemplo, se o token for inválido ou revogado, o Chrome será iniciado em um estado não gerenciado. Para impedir que o navegador Chrome inicie em caso de falha no registro, defina CloudManagementEnrollmentMandatory em HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\Chrome como TRUE.
- O arquivo REG transferido por download adiciona automaticamente o token e apaga o registro atual.
- Quando você usa o arquivo REG, o navegador Chrome continua seguindo a CloudManagementEnrollmentMandatorypolicy na Opção 1, bloqueando a inicialização em caso de falha no registro. Veja a observação acima se você estiver registrando máquinas com imagens da mesma fonte do Windows.
Registrar o Chrome
Consulte este artigo sobre como registrar dispositivos ChromeOS.
Consulte este artigo sobre como registrar dispositivos ChromeOS.
Causa
A lista de apps e extensões do usuário só vai estar disponível se ele tiver navegadores gerenciados ou Chromebooks.