Problem
You are having issues with an Android device to sync on the domain.
Environment
- Android devices
- MDM turned OFF
- Android sync is ON
Solution
- Sign in to the Admin console.
- Navigate to Devices > Mobile & endpoints > Settings > Third party integrations.
- Remove the check from the box.
- Save the changes.
Cause
If third party integrations is active and a third party EMM configurations are not configured or done properly, the sync will fail since it doesn't have anything on the other end of the communication to sync with.