مشاكل في مزامنة Android

المشكلة

لديك مشاكل في المزامنة على جهاز Android على النطاق.

البيئة

  • الأجهزة التي تعمل بنظام التشغيل Android
  • تم إيقاف إدارة الأجهزة الجوّالة
  • مزامنة Android مفعَّلة

الحلّ

  1. سجِّل الدخول إلى وحدة تحكُّم المشرف.
  2. انتقِل إلى الأجهزة > الأجهزة الجوّالة ونقاط النهاية > الإعدادات > عمليات الدمج مع جهات خارجية.
  3. أزِل العلامة من المربّع. 
  4. احفظ التغييرات.

السبب

إذا كانت عمليات الدمج التابعة لجهات خارجية نشطة ولم يتم ضبط إعدادات إدارة الخدمات الجوّالة للمؤسسات (EMM) التابعة لجهات خارجية أو لم يتم ضبطها بشكل صحيح، سيتعذّر إتمام المزامنة لأنّه ليس هناك أي طرف آخر من الاتصال يجب المزامنة معه.