Android 동기화 관련 문제

문제

도메인에서 동기화하는 Android 기기에 문제가 있습니다.

환경

  • Android 기기
  • MDM이 사용 중지되었습니다.
  • Android 동기화 사용 설정됨

해결 방법

  1. 관리 콘솔에 로그인합니다.
  2. 기기 > 모바일 및 엔드포인트 > 설정 > 타사 통합으로 이동합니다.
  3. 상자에서 체크박스를 선택 해제합니다. 
  4. 변경사항을 저장합니다.

원인

타사 통합이 활성 상태이고 타사 EMM 구성이 구성되지 않거나 제대로 수행되지 않은 경우, 통신의 반대편에 동기화할 항목이 없기 때문에 동기화되지 않습니다.