ปัญหาเกี่ยวกับ Android Sync

ปัญหา

คุณกำลังประสบปัญหากับอุปกรณ์ Android ในการซิงค์ในโดเมน

สภาพแวดล้อม

  • อุปกรณ์ Android
  • MDM ปิดอยู่
  • การซิงค์ของ Android เปิดอยู่

โซลูชัน

  1. ลงชื่อเข้าใช้คอนโซลผู้ดูแลระบบ
  2. ไปที่อุปกรณ์ > อุปกรณ์เคลื่อนที่และปลายทาง > การตั้งค่า > การผสานรวมกับบุคคลที่สาม
  3. นำเครื่องหมายถูกออกจากช่อง
  4. บันทึกการเปลี่ยนแปลง

สาเหตุ

หากการผสานรวมกับบุคคลที่สามทำงานอยู่และไม่มีการกำหนดค่าหรือกำหนดค่า EMM ของบุคคลที่สามอย่างถูกต้อง การซิงค์จะล้มเหลวเพราะระบบไม่มีข้อมูลในการสื่อสารที่ปลายสายจะซิงค์