Jamboard showing message "Can't show the Jamboard's calendar"
Stay organized with collections
Save and categorize content based on your preferences.
Problem
Jamboard device not showing Google Calendar invites.
Environment
Solution
- From the Admin console navigate to Devices > Jamboard.
- Select the affected Jamboard and scroll down to the bottom where it says Device Settings.
- There is a checkbox that says Pair to a room calendar, remove the checkbox and also remove the calendar and save the changes.
- Re-add the resource calendar and reboot the device.
Cause
Pairing failures after updating Jamboard device.
Except as otherwise noted, the content of this page is licensed under the Creative Commons Attribution 4.0 License, and code samples are licensed under the Apache 2.0 License. For details, see the Google Developers Site Policies. Java is a registered trademark of Oracle and/or its affiliates.
Last updated 2023-10-02 UTC.
[{
"type": "thumb-down",
"id": "missingTheInformationINeed",
"label":"Missing the information I need"
},{
"type": "thumb-down",
"id": "tooComplicatedTooManySteps",
"label":"Too complicated / too many steps"
},{
"type": "thumb-down",
"id": "outOfDate",
"label":"Out of date"
},{
"type": "thumb-down",
"id": "samplesCodeIssue",
"label":"Samples / code issue"
},{
"type": "thumb-down",
"id": "otherDown",
"label":"Other"
}]
[{
"type": "thumb-up",
"id": "easyToUnderstand",
"label":"Easy to understand"
},{
"type": "thumb-up",
"id": "solvedMyProblem",
"label":"Solved my problem"
},{
"type": "thumb-up",
"id": "otherUp",
"label":"Other"
}]
{
"lastModified": "Last updated 2023-10-02 UTC.",
"confidential": False
}