Limited storafe after enrolling ChromeOS device
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Problem
Your storage capacity is limited after enrolling a device.
Environment
- Managed ChromeOS
- ChromeOS Flex device
Solution
- Log in to the Admin console.
- Navigate to Menu > Devices > Chrome > Settings > Device.
- Change the User data policy to Do not erase local data.
Cause
The user data policy will limit the storage capacity to half the RAM capacity of the device.
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Last updated 2024-04-27 UTC.
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