Limited storafe after enrolling ChromeOS device

Problem

Your storage capacity is limited after enrolling a device.

Environment

  • Managed ChromeOS
  • ChromeOS Flex device

Solution

  1. Log in to the Admin console.
  2. Navigate to Menu > Devices > Chrome > Settings > Device.
  3. Change the User data policy to Do not erase local data.

Cause

The user data policy will limit the storage capacity to half the RAM capacity of the device.