Mise à jour des appareils gérés vers Android Device Policy

Problème

La synchronisation de votre profil professionnel s'est arrêtée, et l'un des messages d'erreur suivants s'affiche :
  • Les utilisateurs disposant d'un profil professionnel ont soudainement cessé de synchroniser
  • Impossible d'ajouter le profil professionnel

Environnement

  • Appareils Android exécutant une solution MDM avancée avec un profil professionnel existant
  • Vérifiez que l'application Device Policy est utilisée. Si l'appareil utilise Google Apps Device Policy, vous devez passer à la nouvelle application Android Device Policy

Solution

  1. Vérifiez les paramètres si l'UO utilise toujours le MDM avancé.
  2. Si vous utilisez Google Apps Device Policy, vous devez passer à la nouvelle application Android Device Policy
  3. Pour passer à la nouvelle version d'Android Device Policy, supprimez le profil professionnel existant et l'application Google Apps Device Policy.
  4. Suivez la procédure Configurer Google Workspace sur un appareil Android.
Remarque:Si l'appareil est détenu par l'entreprise ou si un utilisateur sélectionne "Travail uniquement" lors de la configuration de son compte, il est nécessaire de rétablir la configuration d'usine pour résoudre le problème.

Cause

Si vous disposez déjà d'un profil professionnel avec l'ancienne application Google Apps Device Policy, c'est qu'il n'est plus pris en charge. Vous devez alors passer à la nouvelle application Android Device Policy.