Upgrade dei dispositivi gestiti ad Android Device Policy
Mantieni tutto organizzato con le raccolte
Salva e classifica i contenuti in base alle tue preferenze.
Problema
Il profilo di lavoro ha interrotto la sincronizzazione e viene visualizzato uno dei seguenti messaggi di errore:
Gli utenti che hanno un profilo di lavoro hanno smesso improvvisamente di sincronizzarsi
Impossibile aggiungere il profilo di lavoro
Ambiente
Dispositivi Android dotati di MDM avanzata con un profilo di lavoro esistente.
Verifica che l'app Device Policy sia in uso. Se il dispositivo utilizza Google Apps Device Policy, devi passare alla nuova applicazione Android Device Policy.
Soluzione
Controlla le impostazioni se l'UO utilizza ancora l'MDM avanzata.
Se Google Apps Device Policy è in uso, devi eseguire la transizione alla nuova applicazione Android Device Policy.
Per eseguire la transizione al nuovo Android Device Policy, rimuovi il profilo di lavoro esistente ed elimina l'app Google Apps Device Policy.
Nota: se il dispositivo viene aggiunto come di proprietà dell'azienda o se l'utente seleziona "Solo lavoro" quando ha configurato il proprio account in precedenza, per risolvere il problema è necessario ripristinare i dati di fabbrica
Causa
Se hai già un profilo di lavoro nella vecchia applicazione Google Apps Device Policy, questo non è più supportato, devi eseguire la transizione alla nuova app Android Device Policy.
[[["Facile da capire","easyToUnderstand","thumb-up"],["Il problema è stato risolto","solvedMyProblem","thumb-up"],["Altra","otherUp","thumb-up"]],[["Mancano le informazioni di cui ho bisogno","missingTheInformationINeed","thumb-down"],["Troppo complicato/troppi passaggi","tooComplicatedTooManySteps","thumb-down"],["Obsoleti","outOfDate","thumb-down"],["Problema di traduzione","translationIssue","thumb-down"],["Problema relativo a esempi/codice","samplesCodeIssue","thumb-down"],["Altra","otherDown","thumb-down"]],["Ultimo aggiornamento 2024-04-29 UTC."],[],[]]