Migrate email with the data migration service
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Problem
After completing the migration, some emails are not showing up.
Environment
- Admin console
- Data migration
Solution
- Sign in to the Admin console.
- Go to the menu option Account.
- Click on Data migration > More.
- Click on Exit migration.
Set up a new migration
- Go to the menu option Account.
- Click on Data migration > Set up data migration.
- For the Migration Source select Gmail click on Start.
- On Date of migration can be selected, the option Custom date and selected the date.
- Click on Select users.
- Then click on Add users and enter the Source email and complete the Authorization.
- Enter also the Google Workspace Email and click on Start.
Cause
The first Migration was initially setup for a period of time that was outside the time of when the emails were received.
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Last updated 2023-10-12 UTC.
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"id": "missingTheInformationINeed",
"label":"Missing the information I need"
},{
"type": "thumb-down",
"id": "tooComplicatedTooManySteps",
"label":"Too complicated / too many steps"
},{
"type": "thumb-down",
"id": "outOfDate",
"label":"Out of date"
},{
"type": "thumb-down",
"id": "samplesCodeIssue",
"label":"Samples / code issue"
},{
"type": "thumb-down",
"id": "otherDown",
"label":"Other"
}]
[{
"type": "thumb-up",
"id": "easyToUnderstand",
"label":"Easy to understand"
},{
"type": "thumb-up",
"id": "solvedMyProblem",
"label":"Solved my problem"
},{
"type": "thumb-up",
"id": "otherUp",
"label":"Other"
}]