No receiving confirmation email after a form is submitted
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Problem
A user has filled in a form, but they do not receive a confirmation email.
Environment
- Google Forms
- Google Workspace
Solution
- Go to the editable form file in the Google Forms.
- Go to the Settings tab.
- Under the Responses section, turn on Collect Email Addresses.
- Below that option, you will be enabled Send respondents a copy of their response.
- Select Always, as this will cause it to be sent to you, even if it is not requested by users.
Cause
The feature that sends the confirmation was not enabled.
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Last updated 2023-10-11 UTC.
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