ผู้ที่ไม่ได้ใช้ Google ไม่สามารถอัปโหลดไฟล์ไปยังโฟลเดอร์ที่แชร์ได้

ปัญหา

ผู้ที่ไม่ได้ใช้ Google ภายนอกจะอัปโหลดไฟล์ไปยังโฟลเดอร์ที่แชร์ไม่ได้ แม้ว่าจะมีผู้แชร์ไฟล์ให้แล้วก็ตาม

สภาพแวดล้อม

  • ไดรฟ์
  • เว็บไคลเอ็นต์

 

โซลูชัน

วิธีลบเซสชันผู้เข้าชม
  1. ลงชื่อเข้าใช้ช่วงเวลาที่มีผู้เข้าชมโดยใช้คำเชิญให้อีเมล [แก้ไข/แสดงความคิดเห็น/ดู] จาก Google
  2. คลิกชื่อย่อของคุณที่ด้านขวาบน
  3. คลิกลบช่วงเวลาที่มีผู้เข้าชม
  4. คลิก ส่ง
  5. เปิดอีเมลรหัสยืนยันในกล่องจดหมายของอีเมล
  6. ป้อนรหัสยืนยันในช่องที่มีให้และคลิกถัดไป
  7. คลิกช่องทำเครื่องหมาย > ลบ
สร้างบัญชี Google โดยใช้อีเมลที่แชร์โฟลเดอร์ให้
  1. ไปที่หน้าลงชื่อเข้าใช้บัญชี Google
  2. คลิกสร้างบัญชี
  3. ป้อนชื่อของคุณ
  4. ป้อนชื่อผู้ใช้ในช่องชื่อผู้ใช้
  5. ป้อนและยืนยันรหัสผ่าน
    • เคล็ดลับ: เมื่อคุณป้อนรหัสผ่านในอุปกรณ์เคลื่อนที่ ตัวอักษรตัวแรกจะไม่คำนึงถึงตัวพิมพ์เล็กและตัวพิมพ์ใหญ่
  6. คลิกถัดไป
    • ไม่บังคับ: เพิ่มและยืนยันหมายเลขโทรศัพท์สําหรับบัญชี
  7. คลิกถัดไป

ใช้อีเมลที่มีอยู่

  1. ไปที่หน้าลงชื่อเข้าใช้บัญชี Google
  2. คลิกสร้างบัญชี
  3. ป้อนชื่อของคุณ
  4. คลิกใช้อีเมลปัจจุบันของฉันแทน
  5. ป้อนอีเมลปัจจุบันของคุณ
  6. คลิกถัดไป
  7. ยืนยันอีเมลด้วยรหัสที่ส่งไปยังอีเมลที่มีอยู่
  8. คลิกยืนยัน

 

สาเหตุ

ผู้ใช้ภายนอกพยายามอัปโหลดไฟล์ด้วยบัญชีเซสชันผู้เข้าชม ซึ่งคาดว่าจะอัปโหลดไฟล์ไม่ได้