Ausgehende Nachrichten enthalten eine falsche Spam-Warnung.

Problem

Sie stellen fest, dass bei ausgehenden Nachrichten eine Warnung angezeigt wird, die besagt, dass es sich möglicherweise um Spam handeln könnte, obwohl sie legitim sind.

Umgebung

  • Gmail-Zustellung

Lösung

Wenn Sie Zugriff auf das Konto des Domainhosts und die entsprechende DNS-Konsole haben, gehen Sie so vor:
  1. Greifen Sie auf das Konto des Domainhosts zu.
  2. Suchen Sie die DNS-Konsole oder den Abschnitt, in dem DNS-Einträge verwaltet werden.
  3. Löschen Sie alle SPF-Einträge bis auf einen und bearbeiten Sie den Wert des verbleibenden Eintrags so, dass alle erforderlichen Server enthalten sind. Führen Sie im Grunde genommen alle SPF-Einträge zu einem zusammen.
  4. Löschen Sie alle doppelten DKIM-Einträge im Zusammenhang mit Google.
  5. Speichern Sie die Änderungen.
Hinweis:Je nach Domainhost kann es bis zu 72 Stunden dauern, bis die Änderungen wirksam werden.
 

Ursache

Es wurden mehrere SPF- und DKIM-Einträge eingerichtet, wodurch die Nachrichten nicht richtig authentifiziert wurden.