Problem
Sie stellen fest, dass bei ausgehenden Nachrichten eine Warnung angezeigt wird, die besagt, dass es sich möglicherweise um Spam handeln könnte, obwohl sie legitim sind.
Umgebung
- Gmail-Zustellung
Lösung
Wenn Sie Zugriff auf das Konto des Domainhosts und die entsprechende DNS-Konsole haben, gehen Sie so vor:
- Greifen Sie auf das Konto des Domainhosts zu.
- Suchen Sie die DNS-Konsole oder den Abschnitt, in dem DNS-Einträge verwaltet werden.
- Löschen Sie alle SPF-Einträge bis auf einen und bearbeiten Sie den Wert des verbleibenden Eintrags so, dass alle erforderlichen Server enthalten sind. Führen Sie im Grunde genommen alle SPF-Einträge zu einem zusammen.
- Löschen Sie alle doppelten DKIM-Einträge im Zusammenhang mit Google.
- Speichern Sie die Änderungen.
Ursache
Es wurden mehrere SPF- und DKIM-Einträge eingerichtet, wodurch die Nachrichten nicht richtig authentifiziert wurden.