Phishing-E-Mail nicht erkannt

Problem

Phishing-E-Mail wurde nicht richtig erkannt und hat Ihren Posteingang erreicht.

Umgebung

  • Admin-Konsole

Lösung

Aktivieren Sie die Sicherheitseinstellungen. Gehen Sie dazu so vor:
  1. Melden Sie sich in der Admin-Konsole an.
  2. Gehen Sie zu Apps > Google Workspace > Gmail > Sicherheit.
  3. Scrollen Sie nach unten und klicken Sie auf Spoofing und Authentifizierung.
  4. Klicken Sie in den verfügbaren Optionen das Kästchen „Schutz vor Domain-Spoofing in eingehenden E-Mails“ an.
  5. Wählen Sie die Aktion E-Mails in Spam verschieben oder Quarantäne aus.
  6. Speichern Sie die Änderungen.

Ursache

Die in den Einstellungen unter Sicherheit ausgewählte Option wurde auf E-Mail im Posteingang belassen und Warnung anzeigen festgelegt.