Email di phishing non rilevata

Problema

L'email di phishing non è stata rilevata correttamente e ha raggiunto la tua posta in arrivo.

Ambiente

  • Console di amministrazione

Soluzione

Attiva le impostazioni di Sicurezza seguendo i passaggi descritti di seguito:
  1. Accedi alla Console di amministrazione.
  2. Vai ad App > Google Workspace > Gmail > Sicurezza.
  3. Scorri verso il basso e fai clic su Spoofing e autenticazione.
  4. Fai clic sulla casella di controllo nelle opzioni disponibili (Proteggi il tuo dominio da email in entrata in cui viene effettuato lo spoofing).
  5. Scegli l'azione Sposta le email in Spam o Metti in quarantena.
  6. Salva le modifiche.

Causa

L'opzione selezionata nelle impostazioni di Sicurezza è stata impostata su Lascia la posta nella Posta in arrivo e mostra un avviso.