Problem
Want to stop using your Voice Subscription with Google Workspace, but still keep the phone number.
Environment
Admin console through browser when using the Google Voice add-on subscription.
Solution
You can start the request with your future provider and gather information from your Admin console to place the request.
To get the PIN:
1. Sign in to your Admin console in admin.google.com.
2. From the left menu click Apps > Google Workspace > Google Voice.
3. In the resulting page click Number porting.
4. At the top, click Port-out info.
5. Click Close when you are done.
Besides the PIN number, they may ask for additional information, in the following sections:
Porting out Voice Numbers: https://support.google.com/a/answer/9530249
View invoice details (for reference): https://support.google.com/a/answer/1355897
To get the PIN:
1. Sign in to your Admin console in admin.google.com.
2. From the left menu click Apps > Google Workspace > Google Voice.
3. In the resulting page click Number porting.
4. At the top, click Port-out info.
5. Click Close when you are done.
Besides the PIN number, they may ask for additional information, in the following sections:
Invoice item | Description |
---|---|
Bill to | The Business Address specified in the Settings section of your billing account. |
Invoice date | The date the invoice was generated. |
Payment terms | The terms specified in your account contract for making payment. Typically net 30. |
Billing ID | A unique number assigned to the company or individual that the account is registered to. It appears in the Settings section of your billing account. |
Account ID | The primary domain name associated with your service account. |
Due date (on the right under total amount due) | The date that the payment is due. The span of time between the period end date and your due date depends on your payment terms with Google. |
Addresses for payments | The addresses for customers who pay by wire transfer or check. |
Subscription | The Google product or service that you’re being billed for. |
Description | The associated cost—for example, usage, commitment renewal, and so on. |
Interval | The period of time that the costs were incurred. |
Quantity | The number associated with the subscription—for example, 6 licenses, 1 domain registration annual commitment renewal, and so on. |
Amount | The actual cost incurred and due. |
Porting out Voice Numbers: https://support.google.com/a/answer/9530249
View invoice details (for reference): https://support.google.com/a/answer/1355897
Cause
The port out request needs to be started by the new provider, once this information in your invoice is defined and can be provided for them to start the request.