Ngăn người dùng mới bị khóa do thực thi tính năng xác minh 2 bước

Vấn đề

Bạn không thể đăng nhập với tư cách là người dùng mới tạo, nhận được thông báo lỗi liên quan đến việc chế độ cài đặt của bạn không đáp ứng chính sách xác minh 2 bước của tổ chức.

Môi trường

  • Bảng điều khiển dành cho quản trị viên
  • Bảo mật

Giải pháp

Quy cách này phù hợp với quy cách sản phẩm. Vì tính năng thực thi xác minh 2 bước được BẬT, tất cả người dùng sẽ cần phải đăng ký xác minh 2 bước để có thể đăng nhập.

Để khắc phục vấn đề này, bạn có thể cung cấp thời gian gia hạn cho người dùng mới:

  1. Chuyển đến Bảng điều khiển dành cho quản trị viên > Bảo mật > Xác thực > trang Xác minh 2 bước.

  2. Trong Thời gian đăng ký người dùng mới, hãy thay đổi lựa chọn từ Không thành một trong những lựa chọn có sẵn.

  3. Nhấp vào nút Lưu ở cuối trang.

Lưu ý: Trong thời gian ân hạn đã thiết lập, người dùng mới có thể đăng nhập vào tài khoản của mình mà không cần phải thực hiện quy trình xác minh 2 bước và đăng ký xác minh 2 bước sau đó.

Nguyên nhân

Quy trình xác minh 2 bước được thực thi nhưng chưa thiết lập thời gian gia hạn cho người dùng mới.