Quarantined emails due to advanced security settings
Stay organized with collections
Save and categorize content based on your preferences.
Problem
Emails are not being delivered to their recipients. When searching for the missing email in the Email Log Search (ELS), they show as Quarantined, but there is no quarantine rule in place.
Environment
Gmail delivery
Admin quarantine
Solution
Use ELS, email message header, and Gmail Safety settings to confirm a potential quarantine trigger.
Use the Email log search to search for the missing emails.
Enter all information you have about the email and click on Search.
Check if Advanced security settings are set up to Quarantined messages by navigating to Apps > Google Workspace > Gmail > Safety.
Review the email header of a quarantined message to identify which Advanced security settings might have directed the email to quarantine.
Advise the customer to update their Advanced security settings to Keep email in inbox and show warning or to Move email to spam.
Cause
Advanced security features work independently of other spam settings you may have previously turned on. For example, if you listed a domain as a safe sender in spam settings, the enhanced security features still apply as described in Advanced phishing and malware protection.