Problème
Les e-mails ne sont pas distribués à leurs destinataires. Lorsque vous recherchez l'e-mail manquant dans la recherche dans le journal des e-mails (ELS), il apparaît comme Mis en quarantaine , mais aucune règle de mise en quarantaine n'a été mise en place.
Environnement
- Distribution Gmail
- Mise en quarantaine administrative
Solution
- Utilisez la recherche dans le journal des e-mails, l'en-tête de l'e-mail et les paramètres de sécurité Gmail pour confirmer un éventuel déclencheur de mise en quarantaine.
- Utilisez la recherche dans le journal des e-mails pour rechercher les e-mails manquants.
- Connectez-vous à la console d'administration.
- Accédez à Création de rapports> Recherche dans le journal des e-mails.
- Saisissez toutes les informations dont vous disposez sur l'e-mail, puis cliquez sur Rechercher.
- Vérifiez si les paramètres de sécurité avancés sont définis sur Messages mis en quarantaine en accédant à Applications > Google Workspace > Gmail > Sécurité.
- Examinez l'en-tête d'un message mis en quarantaine pour identifier les paramètres de sécurité avancés susceptibles de l'avoir placé en quarantaine.
- Recommandez au client de définir ses paramètres de sécurité avancés sur Conserver l'e-mail dans la boîte de réception et afficher un avertissement ou sur Placer l'e-mail dans le dossier de spam.
Cause
Les fonctionnalités de sécurité avancées fonctionnent indépendamment des autres paramètres de spam que vous pourriez avoir précédemment activés. Par exemple, si vous avez ajouté un domaine à la liste des expéditeurs de confiance dans les paramètres de spam, les fonctionnalités de sécurité renforcée s'appliquent toujours comme décrit dans Protection avancée contre l'hameçonnage et les logiciels malveillants.