อีเมลที่ถูกกักบริเวณเนื่องจากการตั้งค่าความปลอดภัยขั้นสูง

ปัญหา

ระบบไม่ส่งอีเมลไปยังผู้รับ เมื่อค้นหาอีเมลที่หายไปในการค้นหาบันทึกอีเมล (ELS) ระบบจะแสดงอีเมลเป็นกักกัน แต่ไม่มีกฎการกักเก็บ

สภาพแวดล้อม

  • การส่งของ Gmail
  • เขตกักบริเวณของผู้ดูแลระบบ

วิธีแก้ไข

  1. ใช้ ELS, ส่วนหัวของข้อความอีเมล และการตั้งค่าความปลอดภัยของ Gmail เพื่อยืนยันสิ่งที่อาจเป็นทริกเกอร์การกักบริเวณ
  2. ใช้การค้นหาบันทึกอีเมลเพื่อค้นหาอีเมลที่หายไป
    1. เข้าสู่ระบบคอนโซลผู้ดูแลระบบ
    2. ไปที่การรายงาน > การค้นหาบันทึกอีเมล
    3. ป้อนข้อมูลทั้งหมดที่คุณมีเกี่ยวกับอีเมล แล้วคลิกค้นหา
    4. ตรวจสอบว่าได้ตั้งค่าการตั้งค่าความปลอดภัยขั้นสูงเป็นข้อความที่กักเก็บไว้แล้ว โดยไปที่แอป > Google Workspace > Gmail > ความปลอดภัย
    5. ตรวจสอบส่วนหัวอีเมลของข้อความที่กักบริเวณ เพื่อดูว่าการตั้งค่าความปลอดภัยขั้นสูงใดที่อาจกำหนดให้อีเมลถูกกักบริเวณ
    6. แนะนำให้ลูกค้าอัปเดตการตั้งค่าความปลอดภัยขั้นสูงเป็นเก็บอีเมลในกล่องจดหมายและแสดงคำเตือน หรือย้ายอีเมลไปยังจดหมายขยะ

สาเหตุ

ฟีเจอร์ความปลอดภัยขั้นสูงทำงานแยกเป็นอิสระจากการตั้งค่าจดหมายขยะอื่นๆ ที่คุณอาจเปิดไว้ก่อนหน้านี้ เช่น หากคุณระบุโดเมนเป็นผู้ส่งที่ปลอดภัยในการตั้งค่าจดหมายขยะ ฟีเจอร์ความปลอดภัยที่ปรับปรุงแล้วจะยังคงมีผลตามที่อธิบายไว้ในการป้องกันฟิชชิงและมัลแวร์ขั้นสูง