ปัญหา
ระบบไม่ส่งอีเมลไปยังผู้รับ เมื่อค้นหาอีเมลที่หายไปในการค้นหาบันทึกอีเมล (ELS) ระบบจะแสดงอีเมลเป็นกักกัน แต่ไม่มีกฎการกักเก็บ
สภาพแวดล้อม
- การส่งของ Gmail
- เขตกักบริเวณของผู้ดูแลระบบ
วิธีแก้ไข
- ใช้ ELS, ส่วนหัวของข้อความอีเมล และการตั้งค่าความปลอดภัยของ Gmail เพื่อยืนยันสิ่งที่อาจเป็นทริกเกอร์การกักบริเวณ
- ใช้การค้นหาบันทึกอีเมลเพื่อค้นหาอีเมลที่หายไป
- เข้าสู่ระบบคอนโซลผู้ดูแลระบบ
- ไปที่การรายงาน > การค้นหาบันทึกอีเมล
- ป้อนข้อมูลทั้งหมดที่คุณมีเกี่ยวกับอีเมล แล้วคลิกค้นหา
- ตรวจสอบว่าได้ตั้งค่าการตั้งค่าความปลอดภัยขั้นสูงเป็นข้อความที่กักเก็บไว้แล้ว โดยไปที่แอป > Google Workspace > Gmail > ความปลอดภัย
- ตรวจสอบส่วนหัวอีเมลของข้อความที่กักบริเวณ เพื่อดูว่าการตั้งค่าความปลอดภัยขั้นสูงใดที่อาจกำหนดให้อีเมลถูกกักบริเวณ
- แนะนำให้ลูกค้าอัปเดตการตั้งค่าความปลอดภัยขั้นสูงเป็นเก็บอีเมลในกล่องจดหมายและแสดงคำเตือน หรือย้ายอีเมลไปยังจดหมายขยะ
สาเหตุ
ฟีเจอร์ความปลอดภัยขั้นสูงทำงานแยกเป็นอิสระจากการตั้งค่าจดหมายขยะอื่นๆ ที่คุณอาจเปิดไว้ก่อนหน้านี้ เช่น หากคุณระบุโดเมนเป็นผู้ส่งที่ปลอดภัยในการตั้งค่าจดหมายขยะ ฟีเจอร์ความปลอดภัยที่ปรับปรุงแล้วจะยังคงมีผลตามที่อธิบายไว้ในการป้องกันฟิชชิงและมัลแวร์ขั้นสูง