Sorun
E-postalar alıcılarına teslim edilmiyor. E-posta Günlüğünde Arama'da (ELS) kayıp e-postalar aranırken Karantinaya alındı olarak görünür ancak geçerli bir karantina kuralı yoktur.
Ortam
- Gmail teslimatı
- Yönetici karantinası
Çözüm
- Olası bir karantina tetikleyicisini onaylamak için EGA'yı, e-posta iletisi üstbilgisini ve Gmail Güvenlik ayarlarını kullanın.
- Kayıp e-postaları aramak için E-posta günlüğünde arama özelliğini kullanın.
- Yönetici konsoluna giriş yapın.
- Raporlama > E-posta günlüğünde arama'ya gidin.
- E-posta ile ilgili tüm bilgilerinizi girin ve Ara'yı tıklayın.
- Uygulamalar > Google Workspace > Gmail > Güvenlik'e giderek Gelişmiş güvenlik ayarları'nın Karantinaya Alınan iletiler olarak ayarlanıp ayarlanmadığını kontrol edin.
- Karantinaya alınan bir iletinin e-posta üstbilgisini inceleyerek hangi Gelişmiş güvenlik ayarlarının e-postayı karantinaya yönlendirmiş olabileceğini belirleyin.
- Müşteriye, Gelişmiş güvenlik ayarlarını E-postayı gelen kutusunda tut ve uyarı göster veya E-postayı spam klasörüne taşı olarak güncellemesini isteyin.
Neden
Gelişmiş güvenlik özellikleri, daha önce etkinleştirmiş olabileceğiniz diğer spam ayarlarından bağımsız olarak çalışır. Örneğin, spam ayarlarında bir alanı güvenli gönderen olarak listelediyseniz gelişmiş güvenlik özellikleri, Kimlik avı ve kötü amaçlı yazılımlara karşı gelişmiş koruma başlıklı makalede açıklandığı gibi geçerli olmaya devam eder.