Recuperar o acesso de administrador usando a recuperação assistida pelo suporte

Problema

Você não se lembra do nome de usuário ou da senha da assinatura do Google Workspace.

Ambiente

  • Admin Console
  • Google Admin Toolbox

Solução

  1. Acesse o Google Admin Toolbox e insira o nome de domínio que você usa na sua conta.
    O nome de domínio é o nome exclusivo que aparece após o símbolo @ no seu endereço de e-mail. Por exemplo, se o endereço de e-mail for alice@example.com, o nome de domínio será example.com.
  2. Informe um endereço de e-mail para contato e clique em ContinuarNão insira o endereço de e-mail da sua conta bloqueada. O Google gera um número de referência de suporte e o envia para o endereço de e-mail informado.
  3. Siga as instruções para nos ajudar a verificar a propriedade do domínio. Será necessário adicionar um registro CNAME ou um registro TXT ao seu registro DNS no host de domínio. Se você não souber qual é o host, acesse Identificar seu host de domínio.
  4. Após adicionar o registro CNAME ou TXT, clique em Verificar novamente.
    Observação: a propagação do registro DNS pode levar até 24 horas. Verifique se o registro DNS foi propagado usando um destes endereços:
    • https://toolbox.googleapps.com/apps/dig/#CNAME/reference number.domain
    • https://toolbox.googleapps.com/apps/dig/#TXT/domain
  5. Depois que o registro DNS for atualizado, volte ao formulário para concluir a solicitação.
  6. Selecione Solicitação de redefinição de senha (recomendado) e clique em Enviar solicitação.

Depois que você enviar a solicitação, a equipe de suporte vai entrar em contato para informar as próximas etapas. Em alguns casos, pode ser necessário fazer verificações adicionais para garantir que o acesso seja concedido apenas ao proprietário legítimo da conta.

Causa

Não é possível recuperar sua conta de administrador usando o fluxo de recuperação automática.