Khôi phục quyền truy cập quản trị viên bằng tính năng khôi phục có sự hỗ trợ

Vấn đề

Bạn không nhớ tên người dùng hoặc mật khẩu của gói thuê bao Google Workspace.

Môi trường

  • Bảng điều khiển quản trị
  • Google Admin Toolbox

Giải pháp

  1. Truy cập vào Google Admin Toolbox rồi nhập tên miền mà bạn sử dụng cho tài khoản của mình.
    Tên miền là tên riêng biệt xuất hiện sau dấu @ trong địa chỉ email của bạn. Ví dụ: nếu địa chỉ email là alice@example.com, thì tên miền là example.com.
  2. Nhập địa chỉ email mà chúng tôi có thể liên hệ với bạn, sau đó nhấp vào Tiếp tụcĐừng nhập địa chỉ email của tài khoản bị khoá. Google sẽ tạo một mã tham chiếu hỗ trợ và gửi mã đó đến địa chỉ email mà bạn cung cấp.
  3. Hãy làm theo hướng dẫn để giúp chúng tôi xác minh rằng bạn sở hữu miền đó. Bạn cần thêm bản ghi CNAME hoặc bản ghi TXT vào bản ghi DNS tại máy chủ lưu trữ miền của bạn. Nếu bạn không biết chắc công ty lưu trữ miền của mình là công ty nào, hãy xem bài viết Xác định công ty lưu trữ miền của bạn.
  4. Sau khi thêm bản ghi CNAME hoặc TXT, hãy nhấp vào Kiểm tra lại.
    Lưu ý: Quá trình truyền tải bản ghi DNS có thể mất đến 24 giờ. Bạn có thể dùng một trong các địa chỉ sau để kiểm tra xem bản ghi DNS đã được lan truyền hay chưa:
    • https://toolbox.googleapps.com/apps/dig/#CNAME/reference number.domain
    • https://toolbox.googleapps.com/apps/dig/#TXT/domain
  5. Sau khi bản ghi DNS cập nhật thành công, hãy quay lại biểu mẫu để hoàn tất yêu cầu.
  6. Chọn Yêu cầu đặt lại mật khẩu (Nên dùng), rồi nhấp vào Gửi yêu cầu.

Sau khi bạn gửi yêu cầu, nhóm hỗ trợ sẽ liên hệ với bạn để hướng dẫn các bước tiếp theo. Trong một số trường hợp, bạn có thể cần phải cung cấp thêm thông tin xác minh để đảm bảo chỉ chủ sở hữu hợp pháp của tài khoản mới được cấp quyền truy cập.

Nguyên nhân

Bạn không thể khôi phục tài khoản quản trị viên của mình thông qua quy trình tự khôi phục tự động.