Problem
You are a Reseller and are unable to find the option within the Help Assistance to reach phone support or generate a support PIN.
Solution
- Submit support cases for your reseller domain or your customers using the Customer Care Portal.
- If you prefer to be assisted over the phone, submit a case providing a phone number and your preferred callback time for us to schedule a callback for you when you need it.
Cause
The option to generate a PIN to reach phone support directly was removed.