Reseller unable to call Google Workspace support generating a support PIN
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Problem
You are a Reseller and are unable to find the option within the Help Assistance to reach phone support or generate a support PIN.
Solution
Submit support cases for your reseller domain or your customers using the Customer Care Portal.
If you prefer to be assisted over the phone, submit a case providing a phone number and your preferred callback time for us to schedule a callback for you when you need it.
Cause
The option to generate a PIN to reach phone support directly was removed.
[[["Easy to understand","easyToUnderstand","thumb-up"],["Solved my problem","solvedMyProblem","thumb-up"],["Other","otherUp","thumb-up"]],[["Missing the information I need","missingTheInformationINeed","thumb-down"],["Too complicated / too many steps","tooComplicatedTooManySteps","thumb-down"],["Out of date","outOfDate","thumb-down"],["Samples / code issue","samplesCodeIssue","thumb-down"],["Other","otherDown","thumb-down"]],["Last updated 2023-10-02 UTC."],[],[]]