Restore a suspended user created with a CSV file

Problem

You are having issues with users added recently to the Admin console, after getting suspended due to unverified sign in.

Environment

  • Admin console UI
  • CSV file
  • Upload Users

Solution

  1. Activate the affected user by signing in to user's account.
  2. Proceed by entering a verification code sent to their mobile phone.
  3. You will see the user's account has been restored.

Cause

This happens because the user's account was added along with many other accounts within a short period, such as when you add multiple users at once using a CSV file or manually add many accounts quickly.