Problem
After a data migration process you noticed that some of your labels were not migrated or emails are missing.
Environment
- Gmail web interface
- Admin console
- Data migration feature
Solution
Check in your source account if labels are shown on IMAP:
- Access mail.google.com and enter the source account.
- Click on the Gear at the upper right and select See all settings.
- Go to the Labels tab, next to each label, make sure the Show in IMAP option is checked.
- Save the changes.
- Restart the migration in your Admin console.
- Go to Gmail settings > Forwarding POP/IMAP.
- Enable the IMAP access option.
Cause
Labels are not being shown for IMAP under the source account Gmail settings.