Einige E-Mails in Gmail-Labels wurden nach der Datenmigration nicht übertragen

Problem

Sie haben im Rahmen einer Datenmigration festgestellt, dass einige Ihrer Labels nicht migriert wurden oder E-Mails fehlen.

Umgebung

  • Gmail-Weboberfläche
  • Admin-Konsole
  • Funktion zur Datenmigration

Lösung

Prüfen Sie in Ihrem Quellkonto, ob Labels in IMAP angezeigt werden:
  1. Rufen Sie mail.google.com auf und geben Sie das Quellkonto ein.
  2. Klicken Sie rechts oben auf das Zahnrad und wählen Sie Alle Einstellungen aufrufen aus.
  3. Öffnen Sie den Tab Labels und vergewissern Sie sich, dass neben jedem Label die Option In IMAP anzeigen aktiviert ist.
  4. Speichern Sie die Änderungen.
  5. Starten Sie die Migration in der Admin-Konsole neu.
Wenn neben dem Label nicht In IMAP anzeigen angezeigt wird, müssen Sie den IMAP-Zugriff für Ihr Konto aktivieren. Gehen Sie dazu so vor:
  1. Gehen Sie zu Gmail-Einstellungen > POP/IMAP weiterleiten.
  2. Aktivieren Sie die Option IMAP-Zugriff .

 

Ursache

Labels werden für IMAP in den Gmail-Einstellungen des Quellkontos nicht angezeigt.