Problem
Sie haben im Rahmen einer Datenmigration festgestellt, dass einige Ihrer Labels nicht migriert wurden oder E-Mails fehlen.
Umgebung
- Gmail-Weboberfläche
- Admin-Konsole
- Funktion zur Datenmigration
Lösung
Prüfen Sie in Ihrem Quellkonto, ob Labels in IMAP angezeigt werden:
- Rufen Sie mail.google.com auf und geben Sie das Quellkonto ein.
- Klicken Sie rechts oben auf das Zahnrad und wählen Sie Alle Einstellungen aufrufen aus.
- Öffnen Sie den Tab Labels und vergewissern Sie sich, dass neben jedem Label die Option In IMAP anzeigen aktiviert ist.
- Speichern Sie die Änderungen.
- Starten Sie die Migration in der Admin-Konsole neu.
- Gehen Sie zu Gmail-Einstellungen > POP/IMAP weiterleiten.
- Aktivieren Sie die Option IMAP-Zugriff .
Ursache
Labels werden für IMAP in den Gmail-Einstellungen des Quellkontos nicht angezeigt.