Algunos correos electrónicos de las etiquetas de Gmail no se transfirieron después de una migración de datos

Problema

Después de un proceso de migración de datos, notaste que algunas de tus etiquetas no se migraron o que faltan correos electrónicos.

Entorno

  • Interfaz web de Gmail
  • Consola del administrador
  • Función de migración de datos

Solución

Verifica en tu cuenta de origen si se muestran etiquetas en IMAP:
  1. Accede a mail.google.com y, luego, ingresa la cuenta de origen.
  2. Haz clic en el ícono de ajustes en la parte superior derecha y selecciona Ver toda la configuración.
  3. Ve a la pestaña Etiquetas y asegúrate de que la opción Mostrar en IMAP esté marcada. junto a cada etiqueta.
  4. Guarda los cambios.
  5. Reinicia la migración en la Consola del administrador.
Si no ves el mensaje Mostrar en IMAP junto a la etiqueta, deberás habilitar el acceso IMAP para tu cuenta mediante los pasos que se describen a continuación:
  1. Ve a la configuración de Gmail > Reenvío de POP/IMAP.
  2. Habilita la opción Acceso IMAP .

 

Causa

Las etiquetas no se muestran para el acceso IMAP en la configuración de la cuenta de origen de Gmail.