SSO schlägt auf Mobilgeräten fehl

Problem

Die Weiterleitung zur SSO schlägt auf Android-Geräten mit aktivierter Mobilgeräteverwaltung fehl.

Umgebung

  • Verwaltete Android-Geräte
  • Mobilgeräteverwaltung aktiviert

Lösung

Dieses Problem tritt normalerweise auf, wenn für eine URL, die auf der Anmeldeseite der SSO verwendet wird, eine Domain aufgeführt ist, die nicht im SSL-Zertifikat enthalten ist. Das bedeutet, dass die URL nicht in den im SSL-Zertifikat aufgeführten URLs enthalten ist. In diesem Fall muss die SSO-Anmeldeseite oder das SSL-Zertifikat korrekt aktualisiert werden.

Ursache

Benennen Sie den Link in die richtige Domain um, die auf der SSL-Seite aufgeführt ist.