SSO ไม่สําเร็จในอุปกรณ์เคลื่อนที่

ปัญหา

เปลี่ยนเส้นทางผู้ใช้ไปยัง SSO ในอุปกรณ์ Android ที่เปิด MDM ไม่สำเร็จ

สภาพแวดล้อม

  • อุปกรณ์ที่มีการจัดการของ Android
  • เปิดฟีเจอร์ MDM แล้ว

โซลูชัน

กรณีนี้มักเกิดขึ้นเมื่อ URL ที่ใช้ภายในหน้าลงชื่อเข้าใช้ของ SSO มีโดเมนอยู่ในรายการที่ไม่ได้อยู่ในใบรับรอง SSL ซึ่งหมายความว่าระบบจะไม่พบ URL ในรายการบนใบรับรอง SSL ซึ่งจำเป็นต้องอัปเดตหน้าลงชื่อเข้าใช้ SSO หรือใบรับรอง SSL ให้ถูกต้อง

สาเหตุ

การเปลี่ยนชื่อลิงก์ไปยังโดเมนที่ถูกต้องซึ่งแสดงบน SSL