行動裝置上的單一登入 (SSO) 服務無法正常運作

問題

已啟用行動裝置管理 (MDM) 的 Android 裝置時,使用者無法重新導向至單一登入 (SSO) 服務。

環境

  • Android 管理的裝置
  • 行動裝置管理 (MDM) 功能已開啟

解決方法

發生這種情況通常是因為單一登入 (SSO) 的登入網頁使用的網址,有網域不在 SSL 憑證中 (也就是 SSL 憑證所列的網域中找不到該網址;也就是說,您必須正確更新單一登入 (SSO) 登入頁面或 SSL 憑證),而系統找不到該網址。

原因

將連結重新命名為顯示在 SSL 中的正確網域。