Problem
Your users receive a Suspicious login message when they try to log in and it does not allow them to continue.
Environment
- Admin console
Solution
Remove login challenge temporarily to allow users to login by following these steps:
- Log in to the Admin console as a super admin.
- Select Menu > Directory > Users.
- Select the affected username, and that will take you to a new page.
- Please ensure to select the username and not check the box next to the name as options will be different.
- Select Security.
- Scroll down to find the Login challenge section.
- Select Turn Off For 10 Minutes.
- Save the change, and request the user log in with a new incognito window.
Cause
Whenever the system detects that you are logging in from different devices and/or locations, it blocks the access for security purposes, Admin need to deactivate the login challenge to be able to log in again for the new device/location.