Suspicious login error message received when attempting to log in

Problem

Your users receive a Suspicious login message when they try to log in and it does not allow them to continue. 

Environment

  • Admin console

Solution

Remove login challenge temporarily to allow users to login by following these steps:
  1. Log in to the Admin console as a super admin.
  2. Select Menu > Directory Users.
  3. Select the affected username, and that will take you to a new page.
    • Please ensure to select the username and not check the box next to the name as options will be different.
  4. Select Security.
  5. Scroll down to find the Login challenge section.
  6. Select Turn Off For 10 Minutes.
  7. Save the change, and request the user log in with a new incognito window.

Cause

Whenever the system detects you are logging in from different devices or locations, it blocks the access for security purposes, Admin need to deactivate the login challenge to be able to log in again for the new device or location.