Problemas de sincronización con la app de Drive en dispositivos Android

Problema

Tienes problemas con la sincronización de la app de Drive en un dispositivo Android.

Entorno

  • Google Drive
  • app para Android

Solución

  1. Verifica la propiedad de los archivos de tu unidad de Drive.
  2. Verifica tu conexión a Internet.
  3. Borra la caché y los datos de la aplicación.
  4. Desinstala y vuelve a instalar la aplicación.

Causa

La posible app o app para Android de Drive que está dañada no se sincroniza.