Problem
After you deprovision a device there is still a task in progress that never ends.
Environment
- Admin console
- Chrome OS
Solution
Those tasks will disappear in 180 days, it is a cosmetic known issue. You do not need to take action.
Cause
Normally that happens when a customer deprovision a device and also factory reset it, but the device at that moment in the time was turned off or not connected to the network, so in that case the device got deprovisioned, but the trigger sent to factory reset it never received a response back from the device confirming that it was reset.