Unable to access Admin Console core services

Problem

When you cancel the account or it is under an essentials license you encounter that there is no access to core services like Gmail, Drive, Calendar, etc, 

Environment

  • Admin Console

Solution

Please follow the steps below:
1) Go to the Admin Console and log in.
2) Click on Billing > Manage Subscriptions.
3) Click on Add a subscription.
4) Pick the subscription that best meets your needs.
Note: Google Workspace Business Starter subscription is recommended, as this sub will have the lowest cost while still including all the Google services you need.

Cause

No access to core services due to account cancellation or essentials license subscription.