No se puede acceder a los archivos inhabilitados con el ícono de bloqueo

Problema

No puedes acceder a un archivo que se ve inhabilitado con un ícono de bloqueo a su lado.

Entorno

  • Google Drive

Solución

  1. Selecciona el archivo en la versión web de Drive.
  2. En el panel Detalles, haz clic en Solicitar acceso.

Causa

Este es el comportamiento esperado del producto cuando el propietario de un acceso directo ya no tiene acceso al destino del acceso directo.