Não é possível acessar arquivos esmaecidos com o ícone de bloqueio

Problema

Você não consegue acessar um arquivo que está esmaecido e tem um ícone de cadeado ao lado.

Ambiente

  • Google Drive

Solução

  1. Selecione o arquivo no Drive na Web.
  2. No painel "Detalhes", clique em Solicitar acesso.

Causa

Esse é o comportamento esperado do produto quando um proprietário de atalho não tem mais acesso ao destino do atalho.