Google Workspace のコアサービスにアクセスできない

問題

新規に作成したユーザーが Gmail などのコアサービスにアクセスしようとしてもアクセスできない場合は、エラー メッセージが表示され、ユーザーに管理者に問い合わせることができます。

環境

  • Gmail
  • 管理コンソール

解決策

  1. Google 管理コンソールで管理する。
  2. 左側のパネルで、[ディレクトリ] > [ユーザー] に移動します。
  3. ライセンスを割り当てる、または削除する各ユーザーの名前の横にあるチェックボックスをオンにします。
  4. 上部にある [その他] > [ライセンスを割り当て] または [ライセンスを削除] をクリックします。
  5. サービスをクリックし、[割り当て] または [削除] をクリックします。
または
  1. Google 管理コンソールで管理する。
  2. 左側のパネルで、[ディレクトリ] > [ユーザー] に移動します。
  3. 管理するユーザーの名前をクリックします。
  4. 下にスクロールして、ユーザーの [ライセンス] セクションをクリックします。
  5. いずれかのサービスをクリックして、[ステータス] 列にオン/オフのスイッチを表示します。
  6. サービスの横にある [ステータス] 列で、スイッチをクリックしてライセンスを割り当てるか削除します。
  7. [保存] をクリックします。

原因

Google Workspace ライセンスが割り当てられていない場合、ユーザーは Google のコアサービスにアクセスできません。