Google Workspace 핵심 서비스에 액세스할 수 없음

문제

새로 생성된 사용자가 Gmail과 같은 핵심 서비스에 액세스할 수 없으며 액세스를 시도할 때마다 사용자를 관리자에게 안내하는 오류 메시지가 표시됩니다.

환경

  • Gmail
  • 관리 콘솔

솔루션

  1. Google 관리 콘솔.
  2. 왼쪽 패널에서 디렉터리 > 사용자로 이동합니다.
  3. 라이선스를 할당하거나 삭제하려는 각 사용자 이름 옆의 체크박스를 선택합니다.
  4. 상단에서 더보기 > 라이선스 할당 또는 라이선스 삭제를 클릭합니다.
  5. 서비스 > 할당 또는 삭제를 클릭합니다.
또는
  1. Google 관리 콘솔.
  2. 왼쪽 패널에서 디렉터리 > 사용자로 이동합니다.
  3. 관리하려는 사용자의 이름을 클릭합니다.
  4. 아래로 스크롤하여 사용자의 라이선스 섹션을 클릭합니다.
  5. 서비스를 클릭하여 상태 열에 사용/사용 중지 스위치를 표시합니다.
  6. 서비스 옆의 상태 열에서 라이선스를 할당 또는 삭제하도록 스위치를 클릭합니다.
  7. 저장을 클릭합니다.

원인

Google Workspace 라이선스가 할당되지 않은 사용자는 Google의 핵심 서비스에 액세스할 수 없습니다.