managed Google Play ストア アカウントにアクセスできない

問題

Google Workspace アカウントを使用してサードパーティの EMM/MDM プロバイダで managed Google Play ストアにアクセスできない。 

環境

  • サードパーティの EMM/MDM
  • managed Google Play ストア
  • Google Workspace

解決策

  1. ユーザーの managed Google Play ストアを設定します。Google Workspace アカウントを Google Play ストアに使用することはできません。個人用または一般ユーザー向けの Google アカウント(@gmail.com)を使用する必要があります。

詳しくは、managed Google Play へのアクセスに関する記事をご覧ください。

原因

サードパーティの EMM/MDM を使用して Android デバイスを管理している場合は、Google Workspace アカウントを使用して EMM プロバイダ上の Google Play ストアを管理することはできません。