HTTPS でカレンダーのカスタム URL にアクセスできない
コレクションでコンテンツを整理
必要に応じて、コンテンツの保存と分類を行います。
問題
管理コンソールから Google カレンダーのカスタム URL を設定したところ、https 接続ではカスタム URL が機能しないことに気づきましたが、HTTP 接続では機能することがわかりました。
環境
解決策
- 管理コンソールにログインします。
- 左側のパネルで、[アカウント] > [アカウント設定] > [カスタム URL] に移動します。
- アクセスするには サービスの設定の管理者権限が必要です。
- (省略可)更新するドメインをリストから選択します。
- サービスの URL に接頭辞を入力します。
- 注: Google サービスのプレフィックスの例として、カレンダー、ドライブ、メール、グループ、サイトなどがあります。プレフィックスがすでに別のサービスに割り当てられている場合は、プレフィックスを削除するか名前を変更して [保存] をクリックします。次に、サービスの URL に接頭辞を追加します。
- [保存] をクリックします。
- 次のいずれかを選択します。
- 手順に沿って、カスタマイズするサービス アドレスごとに CNAME レコードを追加します。
- ステップ 7 に進み、[後で行う] をクリックして変更をキャンセルします。
- ドメインホストのウェブサイトで(Google ではなく)アカウントにログインし、ドメインの DNS レコードに CNAME レコードを追加します。
- 管理コンソールで、[指定された手順を完了しました] をクリックします。
注: 管理コンソールでは、カスタム URL の HTTP
接続のみがサポートされます。
原因
特に記載のない限り、このページのコンテンツはクリエイティブ・コモンズの表示 4.0 ライセンスにより使用許諾されます。コードサンプルは Apache 2.0 ライセンスにより使用許諾されます。詳しくは、Google Developers サイトのポリシーをご覧ください。Java は Oracle および関連会社の登録商標です。
最終更新日 2023-12-01 UTC。
[[["わかりやすい","easyToUnderstand","thumb-up"],["問題の解決に役立った","solvedMyProblem","thumb-up"],["その他","otherUp","thumb-up"]],[["必要な情報がない","missingTheInformationINeed","thumb-down"],["複雑すぎる / 手順が多すぎる","tooComplicatedTooManySteps","thumb-down"],["最新ではない","outOfDate","thumb-down"],["翻訳に関する問題","translationIssue","thumb-down"],["サンプル / コードに問題がある","samplesCodeIssue","thumb-down"],["その他","otherDown","thumb-down"]],["最終更新日 2023-12-01 UTC。"],[],[]]