Problem
Ihre Apple-Geräte können nicht auf Ihr Arbeitskonto zugreifen. Folgende Fehlermeldungen werden erkannt:
Device policy alert Looks like your device isn't updated with the latest security policies. Please try again later. To regain access to your work account, contact your organization's admin.
Umgebung
- iOS
Lösung
Diese Fehler werden immer dann ausgelöst, wenn ein Apple Push Certificate das Ablaufdatum erreicht oder nicht konfiguriert wurde.
- Melden Sie sich in der Admin-Konsole an.
- Gehen Sie zu Geräte > Mobil- und Endpunkte > Einstellungen > iOS-Einstellungen > Apple-Zertifikate
- Überprüfen Sie das Ablaufdatum. Wenn es als abgelaufen markiert ist, fahren Sie mit Schritt 4 fort.
- Apple Push Certificate einrichten
- Wenn das Zertifikat noch nicht abgelaufen ist, wenden Sie sich an den Support und geben Sie Ihren Nutzernamen, Ihre Geräte-SN und ein Video des Problems an.
Ursache
Da das Apple-Zertifikat das Ablaufdatum erreicht hat, kann das Gerät nicht von der Device Policy App authentifiziert werden.