Apple デバイスで仕事用プロファイルにアクセスできない

問題

Apple デバイスから仕事用アカウントにアクセスできません。次のエラー メッセージが検出されます。
Device policy alert
Looks like your device isn't updated with the latest security policies. Please try again later.

To regain access to your work account, contact your organization's admin.

環境

  • iOS

解決策

これらのエラーは、Apple プッシュ証明書が有効期限に達したとき、または証明書が設定されていない場合に表示されます。

  1. 管理コンソールにログインします。
  2. [デバイス ] >モバイルとエンドポイント  >[設定 ] >iOS 設定  >Apple の証明書
  3. 有効期限を確認し、期限切れと表示されている場合は、手順 4 に進みます。
  4. Apple プッシュ証明書を設定する
  5. 証明書の有効期限が切れていない場合は、サポートにご連絡のうえ、ユーザー名、デバイスのシリアル番号、問題の動画をお知らせください。

原因

Apple の証明書の有効期限を過ぎているため、Device Policy アプリはデバイスを認証できません。