Não é possível acessar o perfil de trabalho em dispositivos Apple

Problema

Seus dispositivos Apple não podem acessar sua conta de trabalho. As seguintes mensagens de erro são detectadas:
Device policy alert
Looks like your device isn't updated with the latest security policies. Please try again later.

To regain access to your work account, contact your organization's admin.

Ambiente

  • iOS

Solução

Esses erros são acionados sempre que um Apple Push Certificate atinge a data de validade ou quando não foi configurado.

  1. Faça login no Admin Console.
  2. Acesse Dispositivos >. Dispositivos móveis e endpoints > Configurações > Configurações do iOS > Certificados da Apple.
  3. Verifique a data de validade e, se ela estiver marcada como expirada, prossiga para a etapa 4.
  4. Configurar um Apple Push Certificate
  5. Se o certificado não estiver expirado, entre em contato com o suporte e forneça seu nome de usuário, SN do dispositivo e vídeo do problema.

Causa

Como o certificado da Apple atingiu a data de validade, o app Device Policy não poderá autenticar o dispositivo.