Unable to archive email since the operation is blocked by your SSO provider
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Problem
You receive a 18017 error during the initializing phase of the migration.
Environment
Solution
- Check if IMAP and Less Secure Apps are enabled in the source account.
- Check if more than 24 hours have passed since the previous step was enabled.
- Make sure the user does not have 2-Step Verification. If so, use the App Password instead.
- Exit the migration and set it up again.
- Change the migration source from Google Workspace to Gmail.
Cause
IMAP or Less Secure Apps is not allowing the migration tool to scan the account to index the messages.
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Last updated 2023-10-02 UTC.
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