No se puede archivar el correo electrónico porque tu proveedor de SSO bloqueó la operación

Problema

Recibes un error 18017 durante la fase de inicialización de la migración.

Entorno

  • Consola del administrador

Solución

  1. Verifica si IMAP y Apps menos seguras están habilitadas en la cuenta de origen.
  2. Verifica si ya pasaron más de 24 horas desde que se habilitó el paso anterior.
  3. Asegúrate de que el usuario no tenga habilitada la verificación en 2 pasos. Si es así, usa la Contraseña de la aplicación en su lugar.
  4. Sal de la migración y vuelve a configurarla.
  5. Cambia la fuente de migración de Google Workspace a Gmail.

Causa

IMAP o apps menos seguras no permiten que la herramienta de migración analice la cuenta para indexar los mensajes.